Centreon graphs not updating Hardcore text chat no sign up

" id="ctl00_m_m_i_ctl00_gr_ctl05_bestanswerbody" class="textarea-bestanswerhidden" name="bestanswerbody" answerbody Id="2864219" /Thanks for your reply.Below I am posting the apache error log as you have suggested. tail -f /var/log/httpd/error_log [Fri Jul 10 2009] [error] [client 172.26.3.94] print() on unopened filehandle LOG at /usr/local/nagios/nagiosgraph/line 85., referer: But graph logo does not appear at service check in nagios. where did you install nagiosgraph install again(./install.pl) nagios graph and give propoer directories for ibstallation Did you check log file ? I want to see the graph of each service checks in nagios.issue happens only occasionally): I do not understand how graphics work under Centreon.My supervision works correctly but not graphics Uncaught Error: x is not defined for id = "data1".Be sure to check the System Planning Guide (available here: to make sure you are operating your system within recommended parameters.If the system suddenly stops updating the graphs, and there are no other issues (like no more disk space), and you just made a configuration change, then it's likely you need to fix the change to the configuration that inadvertently disabled the graphs.

Such entry is linked to either a service or a host.

We have been using centreon for over two years now (was 2.5.4) and it was working well until last month. This is my metrics dir: # ls /var/lib/centreon/metrics/ 12297998058138198258318378438498558618678738798858911330800806814820826832838844850856862868874880886892143180180781582182783383984585185786386987588188789315328028108168228288348408468528588648708768828881679780381181782382983584184785385986587187788388928798804812818824830836842848854860866872878884890SELECT id, host_name,host_id, service_description FROM index_data; ----- ------------------------- --------- -------------------------- | id | host_name | host_id | service_description | ----- ------------------------- --------- -------------------------- | 9 | yyyyyy-srv-sqlrap | 17 | http | | 10 | yyyyyy-srv-sqlrap | 17 | ftp | | 12 | yyyyyy-srv-sqlrap | 17 | memory | | 14 | yyyyyy-srv-sqlrap | 17 | cpu | | 211 | yyyyyy-srv-yyyyyy | 67 | srv-yyyyyy_openmanage | | 215 | dcaaaaaaaa-srv-3s01 | 211 | srv-3s01_openmanage | | 216 | aaaaaaaa-srv-aaaaaaaa | 39 | srv-aaaaaaaa_openmanage | | 217 | yyyyyy-srv-yyyyyy02 | 210 | srv-yyyyyy02_openmanage | | 218 | cccccccc-srv-cccccccc | 31 | srv-cccccccc_openmanage | | 219 | bbbbbbbbb-srv-bbbbbbbbb | 125 | srv-bbbbbbbbb_openmanage | | 221 | bbbbbbbbb-srv-bbbbbbbbb | 125 | srv-bbbbbbbbb_C | | 222 | bbbbbbbbb-srv-bbbbbbbbb | 125 | srv-bbbbbbbbb_D | | 223 | bbbbbbbbb-srv-bbbbbbbbb | 125 | srv-bbbbbbbbb_E_dclog | | 224 | cccccccc2-srv-cccccccc2 | 238 | srv-cccccccc2_openmanage | | 225 | yyyyyy-dddddddd01 | 16 | dddddddd01_openmanage | | 226 | zzzzzz-srv-ffffffff | 53 | srv-ffffffff_openmanage | | 227 | zzzzzz-s1 | 51 | s1_fujitsu | | 228 | yyyyyy-srv-eeeee | 127 | srv-eeeee_openmanage | ----- ------------------------- --------- -------------------------- It seems that somewhere, somehow, some records were wiped out of centreon_storage db - there are over 200 monitored hosts, 18 services.

Graphs stopped showing, no broken image icon, nothing. When I add new host with check_host_alive - nothing new appears in the index_data.

Here is a process to follow in this case: You might need to run the migration script. You may have encountered an issue where the system could not determine the appropriate command type to use to process the performance data.

Greetings, as this is my first post here I would like to thank to all people who contributed to this great project. My problem is that graphs for host check_host_alive are not showing.

Install it on the Nagios pollers that perform this check.

You must have an account to comment. Please register or login here!